We have confirmations of customers services being restored.
Posted Sep 05, 2024 - 12:37 PDT
Monitoring
We have found a cross-connect that had been removed due to an error in disconnecting services. Services are restored. We are checking with customers for confirmation.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 05, 2024 - 11:40 PDT
Update
We continue to work with our Provider to restore our NNI circuits. We have engaged our interoffice fiber cross-connect vendor to test the fibers between our cage and our Providers' cage.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 04, 2024 - 20:07 PDT
Identified
We are currently experiencing a Major service disruption impacting Voice and Data services in Las Vegas, NV.
Users may be experiencing service disruptions that impact their services because both NNI circuits in a bundle are down.
Our Operations teams are engaged with our Provider technical support teams to investigate this issue.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 04, 2024 - 11:07 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).