Los Angeles
Incident Report for TPx
Resolved
We are seeing most of the customer services have been restored. Our Support Teams will continue to reach out to all of the customers to verify.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 23, 2024 - 20:18 PDT
Monitoring
Our Provider has reseated a failed card and we are seeing services beginning to restore.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 23, 2024 - 16:24 PDT
Identified
We are experiencing a major disruption impacting voice and internet services in the Los Angeles area.

Users may be experiencing service disruptions that impact connectivity to TPx services. Our Engineering and Operations teams are engaged with our Provider technical support, who are currently investigating issues related to a possible hardware issue on the Provider network.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 23, 2024 - 14:34 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).