Frontier Network Los Angeles Outage

Incident Report for TPx

Resolved

Customers have confirmed that their services have restored.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Feb 02, 2026 - 20:03 PST

Monitoring

Frontier has completed the repairs, and our montoring tools see customers have restored. We are monitoring for stability and reaching out to customers for confirmation.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Feb 02, 2026 - 18:09 PST

Identified

Frontier has identified the location of the fiber cut in the Ridgecrest California area. Their fiber construction team is at the location of the suspected cut. They are checking for locations along the fiber path to identify any slack fiber that they can pull through to repair and resplice the fiber cable. No ETR has been provided.
Posted Feb 02, 2026 - 13:18 PST

Investigating

TPx customers in the greater Los Angeles area may be experiencing intermittent service interruptions. Our investigation has correlated these issues with the Frontier Network.

Frontier suspects this is a fiber impairment. A Frontier fiber repair crew has been dispatched to investigate,

We will continue to provide updates as more information becomes available.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Feb 02, 2026 - 10:18 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).