Texas weather initial
Incident Report for TPx
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 10:30 PST
Investigating
The weather system appears to have moved on and power supply problems have been remedied. TPx services should be restored in the area.
Posted Feb 22, 2021 - 08:10 PST
Monitoring
While the most severe of the winter weather in Texas has passed, there is still some lasting impact on cable lines and causing rolling power interruptions, in turn affecting data and voice services. Local carriers are working to mitigate and restore services. If you feel your service is being impacted, please open a case with our technical support teams at https://dash.tpx.com/. We will continue to update this status page with any further information.
Posted Feb 19, 2021 - 08:22 PST
Investigating
Severe winter weather in Texas continues impacting cable lines and causing rolling power interruptions in turn affecting data and voice services. Local carriers are working to mitigate and restore services. If you feel your service is being impacted please open a case with our technical support teams at https://dash.tpx.com/. We will continue to update this status page with any further information.
Posted Feb 17, 2021 - 07:18 PST
Monitoring
Severe winter weather in Texas is impacting cable lines and causing rolling power interruptions in turn affecting data and voice services. Local carriers are working to mitigate and restore services. If you feel your service is being impacted please open a case with our technical support teams at https://dash.tpx.com/. We will continue to update this status page with any further information.
Posted Feb 16, 2021 - 12:40 PST