Dash Application Event

Incident Report for TPx

Resolved

IT has corrected this issue and Dash is now working as expected.

If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 16, 2026 - 13:01 PDT

Monitoring

TPx NOC is monitoring for updates from our IT department. They are still troubleshooting the issue.


If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 16, 2026 - 10:58 PDT

Identified

TPx has identified a network event impacting customer access to our Dash Application. The TPx IT team is currently engaged and investigating the issue.




If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 16, 2026 - 09:01 PDT
This incident affected: Support Infrastructure (System Applications).