San Jose / Palo Alto

Incident Report for TPx

Resolved

We have completed restoring the affected equipment and see services have been restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 31, 2024 - 00:05 PDT

Investigating

We are experiencing a Critical service disruption impacting services in the San Jose / Palo Alto CA area.

Users may be experiencing service disruption impacting Voice, Data, and Internet services Our Engineering and Operations teams are engaged with our vendor technical support team and are investigating these issues.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 30, 2024 - 22:38 PDT
This incident affected: Network Infrastructure (Routing Infrastructure).