UCx Webex Teams Webex Meetings: Unable to load Webex sites on Cluster F from some region
Incident Report for TPx
Resolved
Services remain stable and the issue is resolved.

Thank you for your patience while we addressed this service incident.
Posted Jul 16, 2021 - 04:45 PDT
Monitoring
Engineering performed mitigation steps and resolved the issue. All services are now fully functional and operational. We will continue to monitor to ensure service stability.

We apologize for the inconvenience this may have caused.
Posted Jul 16, 2021 - 04:35 PDT
Identified
Engineering has identified an issue affecting some users ability to load Webex sites on Cluster F. A small subset of users accessing the Webex site on Cluster F from a specific region are unable to access their site and unable to start or join a meeting using the meeting link. We are working to restore the service as quickly as possible.

Thank you for your understanding as we address this issue.
Posted Jul 16, 2021 - 04:15 PDT