Our provider has confirmed that the reroutes have successfully resolved the issue. These reroutes will remain in place until a full review of the outage is completed. Any further changes will be scheduled during a future maintenance window.
At this time we are resolving this event.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 30, 2025 - 15:42 PDT
Monitoring
Our provider has made routing changes that have rerouted the affected wireless carriers around the damaged fiber. Test Calls are now completing as expected. Support teams are contacting customers to confirm that their calls are completing.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 30, 2025 - 15:24 PDT
Identified
Our provider has advised the inbound calling issue is a result of a massive multi-cable fiber cut in the Los Angeles, CA area which has interrupted the trunking path for wireless providers.
We are working on getting an ETR from the provider and inquiring about call traffic reroute possibilities.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 30, 2025 - 12:52 PDT
Investigating
We are experiencing an issue with inbound calls from multiple cell phone providers. Outbound calls from the TPx network to the cell phone providers were completed as expected. We have engaged our engineering team to assist with troubleshooting.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 30, 2025 - 09:47 PDT
This incident affected: Communications (PRI / SuperTrunk).