We have completed our monitoring of this circuit and have seen no further congestion. There have been no customer reports after our provider corrected the configuration error.
If you believe your service is being impacted, please get in touch with our support team at www.tpx.com/support
Posted Jul 27, 2026 - 21:23 PDT
Update
We are seeing our connection working as normal with no packet loss. The provider changes are working as expected. We will continue to monitor service throughout the day before resolving this event.
If you believe your service is being impacted, please get in touch with our support team at www.tpx.com/support
Posted Jul 24, 2026 - 07:32 PDT
Update
Our Provider has implemented configuration changes to our circuit that should correct the congestion issue experienced yesterday. We will be moving traffic back to the circuit tonight to avoid any issues during peak bandwidth utilization today. We will monitor throughout the day tomorrow to see whether their change has fully resolved the congestion issue.
If you believe your service is being impacted, please get in touch with our support team at www.tpx.com/support
Posted Jul 23, 2026 - 12:32 PDT
Update
Our Provider has not provided a cause for congestion on their internet link to our network. We will monitor traffic throughout the night and the next day to determine if additional traffic rerouting will be necessary until we have confirmation from our provider that a fix has been implemented.
If you believe your service is being impacted, please get in touch with our support team at www.tpx.com/support
Posted Jul 21, 2026 - 17:05 PDT
Monitoring
We have identified a congestion issue on one of our internet links to our providers in the Dallas Area. We have engaged the provider to investigate and, in parallel, we rerouted some traffic to mitigate the congestion. We are seeing improvement and contacting customers to verify that their services are back to normal.
If you believe your service is being impacted, please get in touch with our support team at www.tpx.com/support
Posted Jul 21, 2026 - 11:49 PDT
This incident affected: Networking Services (TPx Internet Access).