Southern California
Incident Report for TPx
Resolved
The Team has identified a solution to restore service around the issue. We will continue to work with the vendor for a permanent solution. Customer service restoral has been verified.
Posted Oct 14, 2021 - 18:11 PDT
Investigating
We are currently experiencing a Minor service disruption impacting SD-WAN Service in Southern California.

Users may be experiencing service degradation impacting Voice Calls. Our Engineering and Operations teams are engaged with technical support teams currently investigating issues related to calls dropping.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 14, 2021 - 15:02 PDT
This incident affected: Security & Managed IT Services (MSx WAN (SD-WAN)).