Multiple Markets
Incident Report for TPx
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 22:25 PST
Update
this issue has been resolved
Posted Dec 03, 2024 - 22:25 PST
Monitoring
We have applied a fix to our customers who were experiencing this issue. To mitigate this issue going forward, we will apply a system update to our Webex Mobile customer base. The system update is non-service-affecting. A new update for this issue will be provided once the system update has been completed.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Nov 18, 2024 - 12:16 PST
Identified
Our TPx teams have identified an ongoing issue with customers with AT&T Wireless phones using the Webex Mobile application experience call failures when calling TPx customers. We apologize for the inconvenience and are working to find a solution with our vendors and carriers.

We do not have an ETTR for this event at this time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Nov 08, 2024 - 12:14 PST
This incident affected: UCx Webex Teams (Webex App - Mobile apps).