Frontier has confirmed that they have replaced the last card, and services have remained stable. Support teams will be contacting customers to confirm.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 22, 2025 - 12:15 PDT
Update
We continue to see intermittent service interruptions during this event. Frontier has identified a third card that needs to be replaced. They are gathering additional cards and will be dispatching a technician with the cards to the site today.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 22, 2025 - 07:16 PDT
Monitoring
We are seeing services restored for this event. We are awaiting confirmation from Frontier that they are hands-off in replacing their equipment.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 21, 2025 - 18:57 PDT
Identified
TPx customers in the greater Los Angeles area may be experiencing intermittent service interruptions. Our investigation has correlated these issues to the Frontier Network.
Frontier initially suspected a fiber impairment due to low light levels between two central offices. A fiber repair crew was dispatched, and a section of fiber was replaced.
Following this work, Frontier identified a secondary issue with a failing card. This failure is causing high receive span loss between the two offices, resulting in instability on the affected link.
We are actively escalating this matter with Frontier leadership to obtain a status update on the card replacement. At this time, no estimated restoration time has been provided.
We will continue to provide updates as more information becomes available.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 21, 2025 - 13:19 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).