Planned Maintenance One Central Portal
Incident Report for TPx
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 07:22 PDT
Monitoring
TPx will be performing internal system planned maintenance scheduled for Friday night April 2, 2021, starting at 9:30 PM PDT and complete 2:30 AM PDT April 3, 2021, which will impact customer ability to use the One Central Portal. Customers will not be able to login or access the One Central Portal during the planned maintenance time period. Once the planned maintenance has been completed the portal will return to normal operation.
Posted Apr 02, 2021 - 11:16 PDT