Multiple Markets Southern California
Incident Report for TPx
Resolved
Our provider has completed the replacement of the fiber optic cable. We have confirmed customer services have been restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 15, 2024 - 12:33 PDT
Monitoring
Our provider is 30% completed with splicing in the replacement cable. We are seeing some customer circuits restored. The provider has improved their ETTR to 2:00pm Pacific Time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 15, 2024 - 11:09 PDT
Update
Our provider has found the necessary replacement fiber optic cable and Is installing 1,800 feet of fiber through the conduit. Provider splice teams are onsite to begin splicing activities as soon as the fiber is placed. They have not given us a specific ETTR but only have said possibly late afternoon 4/15.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 15, 2024 - 07:52 PDT
Update
Our provider has found the cut fiber and assessed that the conduit and fiber cable were cut on both sides of a bridge. They believe this was due to vandalism. This will be a major undertaking to replace the fiber as there is no slack to replace the damaged section. The provider's vendor has been dispatched to their cable yard for replacement fiber optic cable. They are also engaging their substructure vendor team to see what can be done to prevent this from happening again.

Our next update will be at 8:00 am Pacific Time allowing our provider time to estimate a restore time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 14, 2024 - 22:59 PDT
Update
Our provider has not yet found the fiber cut. They have taken additional light measurements in the field to narrow down the location. The provider fiber crew is moving to the next fiber closure location that is in the vicinity of their recent measurement.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 14, 2024 - 18:07 PDT
Identified
Our provider has identified a fiber cut approximately 7 miles from their Long Beach office. They have dispatched a fiber technician to assess the damage.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 14, 2024 - 15:48 PDT
Investigating
We are experiencing a Minor service disruption in the Long Beach and Hermosa Beach area in Southern California..

Users may be experiencing service disruption impacting SD-Wan and internet services.

Our Engineering and Operations teams are engaged with our Provider technical support to investigate this event.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 14, 2024 - 13:36 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).