We are seeing all circuits back up. Our provider has completed the fiber repairs. We are closing this communication.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 17, 2025 - 12:44 PST
Update
Our provider could not complete the fiber repairs late last night into the early morning. They have scheduled a replacement fiber team to complete the repairs on-site by 9:00 am PST. We still see 6 customers that have not been restored out of the 45 customers originally impacted by this event.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 17, 2025 - 07:21 PST
Update
We are seeing some services start to restore, however, our provider has extended their ETTR to 4:00 am PST to complete the fiber repairs.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 16, 2025 - 20:27 PST
Update
Our Provider has located the fiber damage. They have provided an ETTR of 8:00 pm PST
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 16, 2025 - 16:29 PST
Update
Our Provider has narrowed the location of the fiber damage and is currently driving the fiber cable path to find the exact location of the damage. They have also dispatched their fiber construction team to the general area to assist.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 16, 2025 - 12:48 PST
Identified
One of our providers is experiencing a fiber outage on their network. The area of service impact is in the Thousand Oaks and Granada Hills CA area. A provider technician is on-site and testing the fiber to locate where the damage is located. We have no ETR at this time.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 16, 2025 - 10:09 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).