Advisory - Tropical Storm Francine
Incident Report for TPx
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 07:15 PDT
Monitoring
Various Weather Bureaus are reporting Tropical Storm Francine is expected to become a hurricane in the western Gulf of Mexico. It is expected to make landfall in Louisiana but its impact will affect a larger area of the Gulf Coast and South.

The TPx network is prepared for such events, and we want to ensure our customers that we will make every effort to maintain services throughout this weather event.

With the possibility of service impacts we would like to assure you that our dedication continues to be focused on supporting our customers. Our Support and Engineering Teams are closely monitoring the situation and will continue to do so throughout the duration of the storm.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 10, 2024 - 15:06 PDT