UCx Webex Teams Webex Meetings:Unable to playback or download recordings on Cluster F
Incident Report for TPx
Resolved
The issue is now resolved.

Thank you for your patience while we addressed this service incident.
Posted Jul 16, 2021 - 09:15 PDT
Monitoring
Engineering deployed a fix and services are now fully available and functional. We will continue to monitor services to ensure service stability.

We apologize for the inconvenience this may have caused.
Posted Jul 16, 2021 - 09:00 PDT
Update
Engineering has restored the functionality of downloading recordings. We are still working to restore services on the streaming functionality.

We apologize for the inconvenience this may cause.
Posted Jul 16, 2021 - 08:00 PDT
Identified
Engineering has identified an issue which is preventing users from playing back or downloading their recordings on Cluster F. This does not affect the ability to create new recordings.

Engineering is working to restore services and we apologize for the inconvenience this may cause.
Posted Jul 16, 2021 - 06:05 PDT