We are seeing all customers impacted by this fiber cut event have been restored.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Aug 09, 2024 - 16:06 PDT
Update
Our provider has completed repairs to the fiber optic cable. We are seeing customers have restored. Will will continue to monitor the customer services through the night to verify with customers.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Aug 08, 2024 - 21:40 PDT
Monitoring
Our provider's construction crews have begun lashing the replacement fiber to the aerial strand. Splicing of the fiber will begin after the fiber placement is completed. The ETTR remains at 9:00 pm Pacific Time.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Aug 08, 2024 - 16:47 PDT
Update
Our Provider has identified the location of the fiber cut. They need to replace an aerial 500-foot section of 216-count fiber cable damaged due to a car fire. They are unsure if the strand the fiber is lashed to must be placed. They have a Fiber Construction Line crew on site. They are providing a tentative ETTR of 9:00 pm Pacific Time.
Posted Aug 08, 2024 - 12:41 PDT
Identified
We are experiencing a Critical service disruption impacting voice and data services in the Los Angeles area.
Users may be experiencing service disruption impacting their ability to connect to the TPX network or internet.
Our Operations teams are engaged with our Provider technical support who have identified a major fiber cut impacting a large part of their network. The Providers Outside Plant Construction team has located the damaged fiber area and is dispatching additional teams and materials to begin repairs. There is no ETTR for restoral at this time.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Aug 08, 2024 - 08:14 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).