Los Angeles / Dallas Slow Internet
Incident Report for TPx
Resolved
We are no longer seeing packet loss across our internet connections. We are closing this event

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 19, 2024 - 17:32 PST
Monitoring
Our providers have corrected congestion issues on their network that affected customers on 12/17/24 by a series of traffic reroutes and fiber event restorals. We are not seeing the previously identified latency and packet loss that affected our customers.

Our Network Operations Center is closely monitoring internet connections to verify the issue does not return during peak usage hours today.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 18, 2024 - 07:02 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).