Customers are reporting their services are restored. A reload of the affected router cleared the issue.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Sep 08, 2025 - 23:07 PDT
Monitoring
We have followed our vendors recommendations to restore the routing to our core router. We are completing a health check of the router. Customer services should no longer be impacted.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Sep 08, 2025 - 22:57 PDT
Identified
The TPx Network is experiencing a core router issue that is causing some traffic not to reroute properly. If a customer is using Google as their DNS provider, they may experience this issue.
We are on the phone working with our Vendor to resolve this issue.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Sep 08, 2025 - 22:31 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).