Multiple Markets
Incident Report for TPx
Resolved
Engineering has reloaded the system servers restoring access to the portal. The system is currently processing the backlog of faxes. Customer virtual fax services have been restored.
Posted Apr 07, 2021 - 13:07 PDT
Investigating
We are currently investigating an issue with our virtual fax platform. Customers are reporting an inability to send or receive faxes at this time. Operations and Engineering are engaged in trouble isolation.
Posted Apr 07, 2021 - 12:21 PDT
This incident affected: Communications (Virtual Fax).