Intermittent On Hold Dropped Calls

Incident Report for TPx

Update

We have requested a subset of numbers to be blocked before they connect to our provider's network to see whether the issue occurs. Early testing has shown that the Call Hold drop does not occur. We are asking our Provider to set up a test between their downstream provider and TPx VOIP Engineering.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jul 21, 2026 - 17:09 PDT

Monitoring

TPx Teams are aware of some customers experiencing dropped calls when placing an inbound call on hold. TPx has reviewed call examples and has engaged our downstream SIP Trunk provider to assist in troubleshooting this issue. We have confirmed the TPx network is set to the current RFC protocols for on-hold music always. However, downstream from our connection, the call drops after about 5 seconds once being put on hold.

This has been a very difficult issue to identify, and resolution relies on our downstream connections to isolate and resolve the problem on their network.

We continue to escalate and follow up with our SIP Trunk provider to escalate to their downstream connections to assist with resolution.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jul 02, 2026 - 12:24 PDT
This incident affects: Collaboration Services (UCx).