UCx Webex Teams Webex Contact Center: Reports of calls not routing to agents
Incident Report for TPx
Resolved
Service remediation efforts have been completed and metrics confirm the error rate has subsided. Affected agents should sign out and sign in to resolve any call routing issues.

Thank you for your understanding as we addressed this service incident.
Posted Jul 08, 2021 - 17:05 PDT
Update
The fix is still in-flight and we expect service restoration once the deploy is complete. We will provide additional updates as they become available.

Thank you for your continued patience and we apologize for the inconvenience.
Posted Jul 08, 2021 - 15:45 PDT
Update
A fix is currently in-flight and we expect service restoration to complete within 60 minutes.

Thank you for your continued patience as we address this service incident.
Posted Jul 08, 2021 - 14:25 PDT
Identified
Engineering has identified the issue and is working on a fix. While the service is fully operational for most organizations, there is a subset still impacted. We will continue to provide regular updates as they become available.

Thank you for your continued patience and we apologize for the inconvenience.
Posted Jul 08, 2021 - 13:05 PDT
Update
Engineering continues to work through the technical challenges and is working toward a solution. We will provide updates as they become available.

Thank you for your continued patience and we apologize for the inconvenience.
Posted Jul 08, 2021 - 12:15 PDT
Update
Engineering continues to work on restoring services. Please be advised that some calls may be disconnected while in the queue.

Thank you for your continued patience and we apologize for the inconvenience.
Posted Jul 08, 2021 - 11:15 PDT
Update
Engineering is investigating reports of calls not routing to agents on the new Webex Contact Center platform. We are working to restore the service as quickly as possible.

Thank you for your understanding as we address this issue.
Posted Jul 08, 2021 - 11:15 PDT
Investigating
Engineering is investigating reports of calls not routing to agents on the new Webex Contact Center platform. We working to restore the service as quickly as possible.

Thank you for your understanding as we address this issue.
Posted Jul 08, 2021 - 10:20 PDT