Los Angeles
Incident Report for TPx
Resolved
TPx's provider has completed repairs on the damaged fiber. Customer service restoral has been verified.
Posted Sep 14, 2022 - 23:36 PDT
Update
TPx's provider is still working on the fiber repairs. Their updated ETR is midnight.
Posted Sep 14, 2022 - 22:14 PDT
Update
TPx's provider has provided a rough ETR of 10pm for fiber repairs.
Posted Sep 14, 2022 - 19:03 PDT
Update
TPx's provider pinpointed the location of the fiber damage. They are expected onsite in two hours to begin repairs on the fiber cut.
Posted Sep 14, 2022 - 18:12 PDT
Update
TPx's provider is still trying to isolate the location of the fiber damage.
Posted Sep 14, 2022 - 16:56 PDT
Update
TPx's provider's fiber splicers are expected onsite within the next 30 minutes to begin repairs on the fiber cut.
Posted Sep 14, 2022 - 15:18 PDT
Identified
The provider has identified the issue to be caused by a fiber cut and engaging the appropriate teams for repair.
Posted Sep 14, 2022 - 13:08 PDT
Update
Provider technician is onsite in the central office currently trouble shooting hardware and fiber connections.
Posted Sep 14, 2022 - 11:49 PDT
Update
Provider technician has been dispatched to investigate trouble in Central Office.
Posted Sep 14, 2022 - 10:14 PDT
Investigating
We are investigating an NNI in Los Angeles that is not passing traffic. The Network Operations Center has engaged the provider to investigate further.

If you feel your service is impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 14, 2022 - 08:21 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).