Network Ethernet Over Fixed Wireless
Incident Report for TPx
Resolved
TPx Provider has made changes to correct the issue. Customer services have restored. Resolving this event.
Posted Sep 02, 2021 - 14:01 PDT
Identified
Network Ethernet Over Fixed Wireless
We are currently experiencing a Minor service disruption impacting Ethernet Over Fixed Wireless services in Southern California.
Our Off-Net Provider has Identified an Access Point that is down and has a technician dispatched with an ETA of 12 – 2 PM PST. Customer voice and Data services may be affected.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 02, 2021 - 12:04 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).