Boston Major Incident
Incident Report for TPx
Resolved
We have confirmed customer services have been restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 27, 2024 - 08:24 PDT
Monitoring
Our Technician has arrived on site and restored the affected hardware device. We are seeing network alarms clearing. Our Support team is confirming customer services have been restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 27, 2024 - 05:44 PDT
Identified
We are experiencing a Major service disruption impacting voice and data services in our Manchester, NH office.

Users may be experiencing service disruption impacting voice and data services. Our Engineering and Operations teams are engaged and a technician has been dispatched to the site.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 27, 2024 - 05:06 PDT
This incident affected: Network Infrastructure (Routing Infrastructure).