Southern California Internet Slow Speed Event
Incident Report for TPx
Resolved
We have completed our monitoring and confirmed customers are no longer experiencing slow internet speeds.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 24, 2024 - 17:35 PDT
Update
We have completed our monitoring and confirmed customers are no longer experiencing internet slow speeds.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 24, 2024 - 17:32 PDT
Update
The TPx NOC has tested customer IPs that reported slow internet speeds and is seeing normal latency on each. We will continue to test through the morning to confirm internet traffic utilization does not impact the latency.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 24, 2024 - 07:03 PDT
Monitoring
We have been monitoring the test customer IP's and see that latency has returned to normal levels. Since the tests occurred after normal business hours we will recheck tomorrow during peak traffic business hours to confirm latency does not return.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 23, 2024 - 18:50 PDT
Update
Customers with AT&T HSIA/ADI services are experiencing slow internet speed due to congestion on the AT&T network. Our Internet traffic is peered with Cogent and Arelion/Telia and is not experiencing any congestion.

Arelion/Telia is seeing high latency at their peering point with AT&T. AT&T has reported that a Fastly CDN Network event is causing congestion on the AT&T network due to a new Fortnite update download. They expect the congestion to last around 24 hours.

We are asking Arelion/Telia if they can prioritize our Los Angeles traffic to a different AT&T peering point as a test to clear up the latency and slow speeds impacting our customers.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 23, 2024 - 13:52 PDT
Identified
Our provider has confirmed they are observing congestion at their handoff to AT&T. They have engaged the peering managers for resolution options.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 23, 2024 - 12:41 PDT
Investigating
We are currently experiencing a Minor service disruption impacting internet services in the Southern California area.

Users may be experiencing service degradation due to slow internet speeds.

Our Engineering and Operations teams have identified this issue beyond our handoff with our Internet Connection Provider. We have engaged their technical support team to investigate this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 23, 2024 - 11:17 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).