One Central Portal Outage

Incident Report for TPx

Resolved

The TPx IT department has completed restoration of the One Central Portal.

During our restoration, if you need any assistance, contact our Customer Support Team at https://www.tpx.com/about-tpx/contact-us/
Posted Jun 20, 2025 - 09:24 PDT

Identified

We are currently experiencing a system outage on our One Central Portal. Our team is working to restore service as soon as possible.

During our restoration, if you need any assistance, contact our Customer Support Team at https://www.tpx.com/about-tpx/contact-us/

Thank you for your patience.
Posted Jun 16, 2025 - 08:17 PDT
This incident affected: Network Infrastructure (System Applications).