News Outlets are reporting AT&T Wireless has resolved the outage from this morning. There has been no root cause provided at this time.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 22, 2024 - 13:40 PST
Monitoring
AT&T Wireless is reporting that 75% of their network has been restored with services working as expected. They have not provided information on the cause of the event or when the rest of their network will be restored. TPx services utilizing AT&T Wireless connectivity appear to not be impacted at this time.
We will provide further information as it becomes available to us.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 22, 2024 - 10:07 PST
Identified
There is widespread reporting of an AT&T wireless nationwide outage. The outage appears to affect only cellular phone calls. Inbound calls to AT&T Wireless numbers and outbound calls from AT&T Wireless numbers may fail. Our customer's AT&T Wireless circuits appear not to be impacted by this event as we see the connections up and passing traffic.
We will provide further information as it becomes available to us.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 22, 2024 - 07:44 PST
This incident affected: Security & Managed IT Services (MSx WAN (SD-WAN)).