Multiple Markets
Incident Report for TPx
Resolved
The Provider has completed configuration changes on their network to restore service. Customer service restoral has been verified.
Posted Mar 14, 2023 - 14:39 PDT
Investigating
We are currently experiencing a Minor service disruption impacting voice and data services in wide areas of California.

Our Engineering and Operations teams are engaged with our Provider and are currently investigating this event.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 14, 2023 - 12:40 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).