Los Angeles Area Service Interruption

Incident Report for TPx

Resolved

Our Provider Frontier experienced a hardware failure that they quickly corrected. Services have been restored.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 06, 2025 - 14:23 PDT

Investigating

TPx customers may be experiencing service disruptions due to a Major Outage in the Los Angeles area.

We have correlated the proactive alerts to an issue within the Frontier Network. We are actively escalating with Frontier to determine the root cause and obtain an estimated time of restoration.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 06, 2025 - 09:38 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).