Dallas, Texas Market

Incident Report for TPx

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 22:25 PST

Update

We have monitored that this issue has been resolved.
Posted Dec 03, 2024 - 22:24 PST

Monitoring

Our provider has replaced a suspected bad card in their network. Their testing indicates the card issue is now cleared and calls should process properly now. Our support team will be contacting customers for confirmation.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Nov 20, 2024 - 19:06 PST

Identified

We are investigating an intermittent poor audio issue for inbound calls in the Dallas, Texas area. Users are experiencing echo back during the conversation or cannot hear the calling party. Our engineering teams are reviewing the call examples to isolate and take steps to resolve this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Nov 18, 2024 - 12:23 PST

Investigating

We are investigating an intermittent poor audio issue for inbound calls in the Dallas, Texas area. Users are experiencing echo back during the conversation or cannot hear the calling party. Our engineering teams are reviewing the call examples to isolate and take steps to resolve this issue.
Posted Nov 18, 2024 - 12:22 PST
This incident affected: Communications (UCx).