Manchester MA Major Incident
Incident Report for TPx
Resolved
Our Provider was able to reboot their equipment and all services were restored.
Posted Mar 01, 2024 - 22:34 PST
Identified
We have coordinated a field meeting with our provider to further troubleshoot the connectivity issue for this event. The ETA is 1:00am for the technicians to meet and continue the troubleshooting.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 01, 2024 - 21:09 PST
Investigating
We are currently experiencing a Minor service disruption impacting customers in the Manchester, MA market.

Users may be experiencing service disruption impacting voice and data services. Our Engineering and Operations teams are engaged with our and investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 01, 2024 - 16:33 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).