Services remain healthy and stable, and the issue has been resolved by our vendor.
Posted Dec 14, 2024 - 07:33 PST
Monitoring
Our vendor's engineering has completed remediation activities, and all services have been restored.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 13, 2024 - 15:43 PST
Update
Our vendor's engineering is completing mitigation activities, and the majority of services have been restored to a healthy state. User presence in the Webex app is still degraded; however, it will be restored shortly.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 13, 2024 - 15:08 PST
Update
Our vendor continues to work towards the restoration of services.
Posted Dec 13, 2024 - 13:48 PST
Identified
Our vendor's engineering has identified the issue and is working to mitigate the impact. Updates will be provided as they become available.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 13, 2024 - 10:38 PST
Investigating
We're currently investigating an issue with Webex services. Our vendor has been engaged, and their engineering team is actively working to identify and resolve the problem. Some users may experience delays in sending and receiving messages in the Webex App.
We are collaborating closely with our vendor to restore services as quickly as possible.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 13, 2024 - 09:43 PST
This incident affected: UCx Webex Teams (Webex App - Room creation and management, Webex App - Send and read messages, Webex App - File sharing and viewing, Webex App - Client calling and meetings, Webex App - Sign in and sign up, Webex App - Web and desktop apps, Webex App - Mobile apps, Webex Meetings - Start/join meetings, Webex Meetings - Schedule meetings, Webex Meetings - Share content, Webex Contact Center - Call Delivery, Webex Contact Center - Agent Service).