Reno
Incident Report for TPx
Resolved
Service restoration has been verified, TPx has resolved this incident.
Posted Sep 14, 2021 - 07:56 PDT
Monitoring
The Provider has performed additional troubleshooting and we are seeing services restore. We are awaiting notification of what work was performed and monitoring for stability.
Posted Sep 14, 2021 - 07:18 PDT
Update
The Provider was unable to redesign and rebuild the services at their failed equipment. There equipment is isolated with both sides of the connections down. We are working diligently with their Engineering team to resolve this network outage. We will continue to provide updates until the issue is resolved.
Posted Sep 14, 2021 - 04:13 PDT
Update
The Provider is unable to get the replacement cards delivered to meet our expected restoral time. They have reengaged their engineering team to rebuild the equipment in a temporary service redesign configuration until the replacement cards arrive. ETA for the technician to be on site and the reconfiguration to begin is between 12:00am and 1:00am PST.
Posted Sep 13, 2021 - 21:30 PDT
Update
The provider has acquired the two spare cards in Denver. They are now making shipping arraignments to deliver the cards to Reno.
Posted Sep 13, 2021 - 18:02 PDT
Update
The Provider has identified the issue to be hardware related and replacement equipment is being acquired.
Posted Sep 13, 2021 - 14:18 PDT
Identified
The Team has isolated the event related to an issue on our provider network. A case has been opened with the provider and the teams are engaged to determine the root cause.
Posted Sep 13, 2021 - 10:14 PDT
Investigating
Title: TPx Service Disruption

We are currently experiencing a Critical service disruption impacting our Legacy Copper Network Connectivity to the Reno area.

Users may be experiencing service disruption impacting voice and data services. Our Engineering and Operations teams are engaged with our Provider technical support currently investigating issues related to the loss of connectivity.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.

We will send an additional update in 60 minutes.
Posted Sep 13, 2021 - 08:40 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).