UCx Webex Teams Webex Control Hub: Intermittent login failures with Webex Control Hub
Incident Report for TPx
Resolved
Services has been restored and remain healthy.

We appreciate your patience while we investigated this incident.
Posted May 28, 2021 - 08:30 PDT
Monitoring
Service remediation efforts have been completed and metrics confirmed the error rate has subsided.

We will continue to monitor to ensure service stability.
Posted May 28, 2021 - 08:10 PDT
Update
Engineering continues to work on restoring services. In addition to the previously called out impact, some users may experience login failures with the Webex Teams App and Webex API related errors.

We are working to restore services and apologize for the inconvenience this may cause.
Posted May 28, 2021 - 08:05 PDT
Update
Engineering continues to work on restoring services. Impacted users will see intermittent failures when trying to log in to Webex Control Hub. Impacted users may also see intermittent failures when trying to pair a device. All hands are on deck to restore services and we apologize for the inconvenience this may cause.

We appreciate your patience while we address this service incident.
Posted May 28, 2021 - 07:40 PDT
Identified
Engineering identified an issue which is causing an intermittent issue with users trying to log in to Webex Control Hub. We encourage the affected users to try to log in again as this issue is very intermittent.

We are working to restore services and apologize for the inconvenience this may cause.
Posted May 28, 2021 - 07:10 PDT
Monitoring
Engineering confirmed the errors have subsided and impact has been mitigated. We will continue to monitor to ensure service stability.

We apologize for the inconvenience this may have caused.
Posted May 28, 2021 - 06:55 PDT
Investigating
Engineering is investigating a issue which is causing intermittent login failures with Webex Control Hub. Affected users will receive an error stating, "Sign in Failure". We are working to restore services and apologize for the inconvenience this may cause.
Posted May 28, 2021 - 06:40 PDT