Visalia CA
Incident Report for TPx
Resolved
TPx has taken appropriate action to resolve the outage and will continue to monitor.
Posted Jul 14, 2021 - 04:30 PDT
Update
The second technician has arrived on site with a replacement shelf and is beginning the installation and provisioning of the shelf.
Posted Jul 14, 2021 - 01:56 PDT
Update
Additional resources have been dispatched to assist with restoration.
Posted Jul 13, 2021 - 22:01 PDT
Update
Hardware replacement continues
Posted Jul 13, 2021 - 19:53 PDT
Update
The teams have identified the issue to be hardware related and equipment troubleshooting has begun.
Posted Jul 13, 2021 - 17:40 PDT
Identified
The teams have identified a network event impacting customer voice services. Resources have been engaged and have been dispatch to investigate the issue.
Posted Jul 13, 2021 - 15:47 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).