Southern California Wildfire Outage

Incident Report for TPx

Resolved

This incident has been resolved.
Posted Aug 09, 2025 - 08:30 PDT

Update

Frontier has completed the repairs for both sections of the damaged fiber cable. We are seeing customer service restored. We are marking the event as resolved.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 09, 2025 - 08:30 PDT

Update

The TPx Support team is going through the service restoration validation process. We are still awaiting final confirmation from Frontier that they are hands off. We will update this event in the morning with an update of restoration or what has not been restored.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 08, 2025 - 22:59 PDT

Monitoring

We are seeing that most customers have been restored. Frontier has not completed all repairs at the second location of the fiber damage.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 08, 2025 - 22:04 PDT

Update

Frontier has identified a second location of damaged fiber along the path and has redeployed fiber crews to repair.. They have provided a new ETR of 8:00 pm PDT.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 08, 2025 - 16:36 PDT

Update

Frontier is reporting issues with splicing the damaged fiber cables and has extended the ETR to 6:00pm Pacific Time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 08, 2025 - 15:40 PDT

Identified

Frontier Outage Update: Frontier has confirmed that they have a fire-damaged fiber that they are in the process of repairing. They have provided a restoration time of 3:00pm to 4:00pm, barring any roadblocks.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 08, 2025 - 12:25 PDT

Investigating

TPx customers may be experiencing service disruptions due to a Major Outage in the Southern California area.

We have correlated proactive alerts to an issue within the Frontier Network. Frontier is reporting that they are experiencing numerous outages associated with Southern California wildfires. We are actively escalating with Frontier for updates. We are monitoring the fires via news and internet sources for updates on their impact.

Our TPx Core Network has not been affected by the wildfires.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 08, 2025 - 07:30 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).