Reno, NV
Incident Report for TPx
Resolved
The Team has implemented a solution to restore service around the issue. We will continue to work with the Provider for a permanent solution. Customer service restoral has been verified.
Posted Sep 21, 2022 - 13:01 PDT
Monitoring
The Provider has corrected the light level issues and we are now seeing our service back up. Our Support teams will be calling customers to verify their service has been restored.
Posted Sep 21, 2022 - 11:25 PDT
Update
We apologize for the delay in restoring services. We have received notification from our Provider that a technician will be on-site in their Reno office at 7:00 am Pacific Time to continue the reconfiguration and restoral of our service.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 21, 2022 - 06:39 PDT
Update
The new card was installed but did not restore our services. After further review, our Provider has identified an alternate path re-design to our service. They are working on dispatching to Reno NV to begin the process of moving our service to alternate facilities. They have no ETA/ETR at this time but they do have a plan of action and are dispatching resources to implement.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 20, 2022 - 23:18 PDT
Update
Our Provider has confirmed the technician with the replacement equipment is onsite.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 20, 2022 - 19:09 PDT
Update
Our Provider has performed additional remote testing and has isolated the issue to their Salt Lake City office. They are still reporting an ETA of 6:00 pm Pacific Time for the equipment to arrive onsite.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 20, 2022 - 17:08 PDT
Update
The Provider has identified the location of the replacement hardware and has provided an ETA of 6:00 pm Pacific Time for its arrival.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 20, 2022 - 12:27 PDT
Identified
The Team has isolated the event related to an issue on our provider network. A case has been opened with the provider and the teams are engaged. They have identified the issue to be hardware related and replacement equipment is being acquired.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 20, 2022 - 07:46 PDT
Update
The TPx provider is indicating the issue is related to a possible fiber trouble. They have crews in route.
Posted Sep 19, 2022 - 23:47 PDT
Investigating
We are currently experiencing a Major service disruption impacting all services between Las Vegas, NV, and Reno, NV.

Users may be experiencing service disruption impacting Voice and Data services. Our Engineering and Operations teams are engaged with our Provider technical support who is currently investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 19, 2022 - 20:42 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).