UCx Chat Client Impairment

Incident Report for TPx

Resolved

Customer UCx chat functionality has been verified with reported customers as working. Engineering will follow up with the vendor to identify a root cause. Resolving this Incident at this time.
Posted Sep 02, 2021 - 08:15 PDT

Identified

UCx Chat functionality

TPx Service Impairment

We have identified a Major service disruption impacting UCx Client chat function in Multiple Markets. Voice services are not impacted.

Our Engineering teams made network changes to resolve the issue. TPx is performing customer service restoral verification at this time. TPx will investigate the root cause with the vendor.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.

We will send an additional update in 60 minutes.
Posted Sep 02, 2021 - 07:55 PDT
This incident affected: Communications (UCx).