Palo Alto Packet Loss
Incident Report for TPx
Resolved
Our Provider has confirmed that there was congestion on the connecting downstream provider. The congestion is no longer present and they have escalated this matter to their Peering Manager for possible bandwidth upgrades.
Posted Dec 06, 2024 - 10:29 PST
Identified
We are seeing packet loss across one of our provider's internet connections out of Palo Alto, CA. Our provider has tested their network connections to TPx, and we agree there is no packet loss between us. Our provider is further investigating the traffic path downstream to locate the packet loss. We have escalated this issue with the provider.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 05, 2024 - 22:03 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).