Los Angeles
Incident Report for TPx
Resolved
The technician arrived on site and replaced the faulty hardware in the Los Angeles office. Customer services have restored. Resolving this incident.
Posted Mar 25, 2021 - 13:58 PDT
Identified
TPx has identified a hardware failure on our core fiber network impacting customer T1 and EOC services. Technician ETA with replacement hardware is approximately 30 minutes. Customer data and voice services may be impacted in the area.
Posted Mar 25, 2021 - 13:21 PDT
This incident affected: Network Infrastructure (Fiber Networks).