Los Angeles Internet Traffic Degradation

Incident Report for TPx

Update

We have rerouted traffic away from the affected Internet Drain connection. Customers have confirmed the packet loss is no longer present. We are working with our Provider for corrective actions before restoring the connection.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Sep 02, 2026 - 13:30 PDT

Identified

We have identified potential service impacting packet loss is occurring across one of our Los Angeles internet drains. We are rerouting traffic away from the impacted path.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Sep 02, 2026 - 10:40 PDT
This incident affects: Networking Services (TPx Internet Access).