Los Angeles
Incident Report for TPx
Resolved
We have confirmed services have been restored after all provider splicing was completed.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 05, 2024 - 11:44 PDT
Update
We are seeing some of our customer's circuits restored. However, our provider is still performing splicing activities. They have not provided a new ETTR. We will continue to escalate for a resolution.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 04, 2024 - 16:41 PDT
Update
Our provider continues to work on splicing the three 432-count fiber cables. They have provided an ETTR of 4:00pm Pacific Time to complete the work. We are monitoring our impacted customers for restoral.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 04, 2024 - 07:48 PDT
Monitoring
Our provider continues to work on splicing in the new fiber optic cable. They are approximately 50% complete. The next update will be provided at 8:00am 6/4.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 03, 2024 - 23:00 PDT
Identified
Our Provider located the damaged fiber and is working on a restoral plan. The fiber cable crosses a railroad track which requires special coordination due to the hazardous location. No ETTR has been provided.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 03, 2024 - 14:02 PDT
Investigating
We are experiencing a Minor service disruption impacting internet connectivity in a localized part of Los Angeles, CA.

Users may be experiencing service disruption impacting voice and data services. Our Operations teams are engaged with our Provider technical support who have identified a fiber cut in their network.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 03, 2024 - 07:29 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).