We see good traffic statistics and can ping customers across the NNI. Resolving this event
Posted Sep 05, 2023 - 22:18 PDT
Monitoring
We are seeing our 10Gb NNI up and passing traffic. We have not received notification from our Provider they have completed repairs so we are still monitoring the circuit for stability. Support Teams are contacting customers to confirm services restored.
Posted Sep 05, 2023 - 21:59 PDT
Update
Our Provider has identified they have fiber damage approximately 2.5 miles out of the San Jose office. Their fiber teams have been dispatched to investigate. No ETTR at this time.
Posted Sep 05, 2023 - 16:51 PDT
Identified
Our Provider has arrived at their San Jose location and has determined there is a fiber optic cable problem. They are dispatching a fiber technician to determine where the issue is located.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 05, 2023 - 13:19 PDT
Investigating
We are currently experiencing a Major service disruption impacting one of our NNI 10Gb connections to one of our Providers in San Jose.
Users may be experiencing service disruption impacting voice and data services. Our Operations teams are engaged with our Provider technical support who are currently investigating this issue.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 05, 2023 - 09:45 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).