Los Angeles Fiber Cut

Incident Report for TPx

Resolved

The Provider has completed repairs and we are seeing services have been restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 28, 2025 - 22:15 PST

Update

Our provider's Fiber Construction team has provided an update that crews have located the damaged fibers caused by vandalism. Their construction crew is running a new 144-count temporary fiber to restore services. There is an ETR (Expected Time to Resolution) of 1:00 AM Eastern Time 3/1/2025.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 28, 2025 - 17:43 PST

Identified

Our proactive monitoring system has identified multiple customers down on our partner provider's network. Our partner provider suspects this is caused by a fiber cut and their construction team has been engaged.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 28, 2025 - 15:17 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).