Test Incident

Incident Report for TPx

Resolved

Service restoration has been verified, TPx has resolved this incident.




If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 09, 2026 - 11:29 PDT

Monitoring

TPx has taken appropriate action to resolve the outage and will continue to monitor.




If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 09, 2026 - 11:29 PDT

Identified

TPx continues to investigate the root cause of the service interruption.




If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 09, 2026 - 11:28 PDT

Investigating

TPx has identified a network event impacting customer services TPx is currently engaged investigating the issue.




If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 09, 2026 - 11:28 PDT