Redding CA Fiber Outage
Incident Report for TPx
Resolved
We have confirmed that customer services have been restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 26, 2024 - 07:27 PDT
Monitoring
We are seeing customer services beginning to restore. Provider fiber cable repairs are near completion.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 25, 2024 - 12:25 PDT
Identified
We are experiencing a Major service disruption impacting connectivity to the TPx network in the Redding, CA area.

Users may be experiencing service disruption impacting voice and internet connectivity due to a fiber cut on our provider's network.

Our Operations teams are engaged with our Provider technical and field support teams who are in the process of repairing the damaged fiber cables.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 25, 2024 - 07:35 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).