AT&T Building Fire Outage

Incident Report for TPx

Resolved

We are seeing customer services restored. AT&T restored power to the office. We are resolving this event and will continue to monitor services.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 11, 2025 - 13:11 PDT

Update

AT&T Network Disaster Recovery teams have assumed command and control of the Gardenia office that was on fire. Power technicians and electricians are actively working to restore power. The generator has been started and will be run for approximately 30 minutes to validate its integrity. The Fire Department has been called back to the location as smoldering was observed near the roof flashing of the old building.

No ETR has been provided at this time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 11, 2025 - 11:21 PDT

Identified

AT&T is reporting that they still do not have access to their Building due to the fire. They hope to have access by August 11 at noon. Pacific Time. We will continue to work with AT&T to provide updates as they are made available.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 10, 2025 - 23:06 PDT

Investigating

One of our Providers, AT&T, has experienced a building fire at their Harbor Gateway office in Gardinia, CA, central office. Fire teams are still onsite, and AT&T has not been able to access the building to assess the damage. We will continue to reach out to AT&T for updates and provide the information as it becomes available.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Aug 10, 2025 - 18:50 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).