Microsoft 365 - Skype - Call notifications not appearing in group chats
Incident Report for TPx
Resolved
Component is up and running.
Posted Jul 27, 2021 - 09:55 PDT
Update
Title: Call notifications not appearing in group chats

User Impact: Users are not receiving notifications for starting or missing calls within group chats.

Current status: We've identified that a recent service deployment inadvertently caused impact. We're reverting the deployment to remediate the issue.

Start time: Tuesday, July 27, 2021, at 8:00 AM UTC
Posted Jul 27, 2021 - 08:05 PDT
Identified
Title: Call notifications not appearing in group chats

User Impact: Users are not receiving notifications for starting or missing calls within group chats.

Current status: We're gathering diagnostic data for analysis.

Start time: Tuesday, July 27, 2021, at 8:00 AM UTC
Posted Jul 27, 2021 - 05:45 PDT